add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments (Continued)

  • 39 months ago
  • 1 point

Nothing too major, besides hearing the pump cycling the water when I turn on the computer at times but doesn't happen ever time.

Until I do something more like a benchmark later on which maybe that could change, but I'm hoping nothing too bad.

What noise are you hearing from yours when you do your intended tasks? Or does this occur when you power your computer ON?

  • 39 months ago
  • 1 point

It's pretty quiet now it was making alot of noise when using the cam software you're spossed to use with it like a loud clicking noise almost hard to explain.

  • 39 months ago
  • 1 point

Aha, I see. Right I haven't gotten to that part just yet, but when I do I'll let you know if some noise occurs with CAM.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube