add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Motherboard missing a pin

jwnn

39 months ago

I order this MOBO for the PC I'm building: https://pcpartpicker.com/product/7cTrxr/asrock-motherboard-h110mdgs Once it arrived I opened it up to make sure it was intact, nothing seemed wrong accept that there appeared to be a pin missing in the socket. Is there supposed to be a pin missing in the middle of this board? If someone could enlighten me that would be appreciated! I can update with grainy pictures if anyone wants.

the grainy pictures: https://drive.google.com/open?id=0BwCUHio0Yhp8bmkwMDdBa0ZIU3c

Comments

  • 39 months ago
  • 1 point

sure post those pics if you can.

  • 39 months ago
  • 1 point

The pictures are there, they are quite grainy

  • 39 months ago
  • 1 point

strange indeed there does seem to be 1 pin missing. and i don't think it is normal. I guess to be 100% sure is to send these pics to asrock support and see what they have to say.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube