add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

1070 in PCI-E 3.0 x4 Slot

John_Titor

29 months ago

Hey folks,

I put together a new computer a few months back. After a month, the 1070 died and I had to get it RMA'd. My "new" (it's a crappy refurb, thanks Zotac) 1070 won't work in my primary x16 slot, so i've had to use my x4 slot to get any display (physical x16, but the manual says it only runs at x4). This is a problem I will tackle in the future, but I am quite busy right right now so I have to live with it. I just want to know, how badly is it bottlenecked? I'm fixing to get a 1440p 144hz monitor this week and I wanted to OC my 1070, but that probably won't do much if it's capped by the limits of the x4 slot. For reference, my full system configuration is here: https://ca.pcpartpicker.com/list/tV4LQV

Any advice appreciated.

Comments

  • 29 months ago
  • 1 point

Have tried another GPU in the top slot ?

  • 29 months ago
  • 1 point

Yeah, I got my old 750 Ti back from my friend and it worked in the primary slot. I have a few things I will try when I have some free time, such as BIOS update and uninstalling the drivers.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube