add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

How to get my moniter to run 144hz?

Lavid_Danders

5 months ago

My build is working fine and my moniter is hooked up. However, after updating my motherboard and graphics card I can't figure out how to get the refresh rate higher than 60hz. My GPU is a geforce rtx 2070, and my moniter is an Asus VG248QE. Ive been using an hdmi cable. What can I do to boost my framerate?

Comments

  • 5 months ago
  • 1 point

Go into display settings (Find it by searching with Cortana) and then do a little searching until you find the refresh rate option which will be 60hz out of the box. Just change it to 120hz (Since ur using HDMI) or 144hz (if you have HDMI 2.1)

  • 5 months ago
  • 1 point

You mean nvidia control pannel?

  • 5 months ago
  • 2 points

You can do it through windows settings, but you need a 3rd party app to create a custom refresh rate, but yeah Nvidia control panel is a better alternative.

  • 5 months ago
  • 1 point

Display settings > advanced display settings > Display adapter properties > Monitor > Refresh rate

  • 5 months ago
  • 1 point

You need to install CRU for that (custom resolution utility), he has an Nvidia GPU so Nvidia control panel would work aswell.

  • 5 months ago
  • 1 point

If the HDMI cable you're using is pretty old, and/or falls into the category of "standard" speed rather than a modern "high speed" cable, then it's possible the cable is preventing you from getting above 60hz. First generation HDMI cables were designed for 720P-1080P @ 30-60hz only.

I would suggest purchasing a decent quality displayport cable and using that instead.

  • 5 months ago
  • 1 point

Don't use HDMI. That's your problem. I'd recommend a DisplayPort. Sometimes monitors will come with an included DP cable. Your monitor has a DisplayPort port so, I don't see why you insist on using an HDMI in the other comments. Just use a Displayport cable; it's the easiest fix.

  • 5 months ago
  • 2 points

I ended up ordering one but my reasoning was I couldn't seem to find a certified one, if that's a thing? I was trying to find that wasn't a crappy dollar store quality cord. And thought it would have been easier to use hdmi. Pretty sure I found a good one though.

  • 5 months ago
  • 1 point

Hook up a DP cable...then set display to 144hz via display settings.

[comment deleted by staff]
  • 5 months ago
  • 1 point

Ok, can a combination cord do that like a dp to hdmi?

[comment deleted by staff]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube