add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube
Goodperson5656

2 months ago

So after updating to the latest nvidia driver for the rtx 2060, the youtube videos that i watch are just black screens with audio. When i scroll down to see the comments its like it recreates everything. So if was watching an ltt video than it would look something like this: Here it is on imgur: https://imgur.com/a/83dMibZ Also the same for twitch. I can browse and do everything but this stuff.

Comments

  • 2 months ago
  • 1 point

I'm assuming you're using chrome and you're not having issues in games. I'd disable hardware acceleration first in the settings. If that doesn't work disable your extensions. If that doesn't work reinstall chrome. If all else fails uninstall your GPU driver and reinstall or try a different version.

  • 2 months ago
  • 1 point

How do i disable hardware acceleration?

  • 2 months ago
  • 1 point

go into settings and type it in (assuming you're on latest version of chrome)

  • 2 months ago
  • 1 point

Thanks

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube