add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Reboot and select proper boot device or insert boot media in selected boot drive and press a key

friedfacekkk

63 months ago

I booted my pc up and this is all it gives me. I pressed every button and I still can't enter bios. I don't think I can even select a boot device because it doesn't let me access bios. Can somebody explain this to me? (Everything's been installed but graphics. I intend on installing mine once I get my machine up.) PCPartPicker part list / Price breakdown by merchant

Type Item Price
CPU Intel Core i7-4790 3.6GHz Quad-Core Processor $249.99
Motherboard Gigabyte GA-B85M-D3H Micro ATX LGA1150 Motherboard $74.24
Memory Patriot Signature 8GB (2 x 4GB) DDR3-1600 Memory $75.95
Storage Western Digital RE3 1TB 3.5" 7200RPM Internal Hard Drive $44.99
Video Card Gigabyte Radeon R9 290 4GB WINDFORCE Video Card $369.99
Case Thermaltake Commander MS/I Snow Edition (White/Black) ATX Mid Tower Case $47.99
Power Supply Corsair CSM 650W 80+ Gold Certified Semi-Modular ATX Power Supply $84.99
Optical Drive LG GH24NSB0 DVD/CD Writer $17.99
Operating System Microsoft Windows 8.1 (OEM) (64-bit) $87.99 @ Newegg
Total
Prices include shipping, taxes, and discounts when available $1054.12
Generated by PCPartPicker 2014-08-13 17:22 EDT-0400

Comments

  • 63 months ago
  • 1 point

Am I right in assuming this is the first time you have powered it on?

You say you have pressed every button, you have to press del to enter bios on your mobo.

It sounds like a bad connection to your HDD, I would reseat the power cable, and the SATA cable to both your HDD and mobo.

  • 63 months ago
  • 1 point

Thanks for the tip. I took a closer look back there and I feel that my dad my have plugged the sata cables incorrectly. I'll ask him later. And yeah, this is my first bootup.

  • 63 months ago
  • 2 points

Some bios require you to manually switch the boot to the cd so even if you have a cd in there it won't recognize it until you have it selected. Spam press the delete key on startup to enter and see if that helps

  • 63 months ago
  • 1 point

Thanks! I entered the bios using your suggestion and everything appears to be fine.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube