add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

TURNED OFF PC WHILE INSTALLING NEW OS

naron
  • 67 months ago

Hi, I'm new here (On the forums atleast) and I screwed up real bad. During my build I finally put together my computer, and i put in the windows os to install. And while it was installing, I stupidly was putting the sides of the case back on, and while doing so I accidentally unplugged one of the wires from the motherboard, and it ended up turning off the computer. So I plug it back on and turn the computer back on and when the after the windows logo shows up an error sign comes up stating that I need to restart the computer to reinstall the OS because the power turned off or an unexpected error occured and every time I restart it this message keeps comming up. Any suggestions?

Comments

  • 67 months ago
  • 1 point

try to reinstall the os like suggested. there should be a option when you put the cd in for a clean install

  • 67 months ago
  • 1 point

But I don't have the option to do so, it says.I have to restart to reinstall the os and I keep on doing that but it never works.

  • 67 months ago
  • 1 point

When it boots up before it reaches the OS part, you should see a little indication noting keys to enter the BIOS or boot setup. Go to the boot setup and pick whichever device you were using to install the OS.

  • 67 months ago
  • 1 point

Clean install the operating system.

  • 67 months ago
  • 1 point

I try to clean install but it keeps on saying something about not being able to recognize any of the drivers, when I click Custom(Advanced) Installation. What do I do now should I buy a new hardrive or OS

  • 67 months ago
  • 1 point

Nevermind one of the drivers actually work. The peoblem is when I clcik next on it I get a message saying the following

"Windows detected EFI system partition was formatted as NTFS. Format the EFI system partition as FAT32, and restart the installaton."

Should I just delete all the partitions, and make a new partition.

  • 67 months ago
  • 1 point

Should I just delete all the partitions, and make a new partition.

For Windows 7, yes. No comment on Win8/8.1.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube