add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments

Comments

Comment reply on Forum Topic "HELP! 1070 sea hawk"

  • 35 months ago
  • 1 point

And I did it :) stupid BIOS was the issue, needed an update as the motherboard didnt recognise the fan header

Comment reply on Forum Topic "HELP! 1070 sea hawk"

  • 35 months ago
  • 1 point

The fan is plugged into system fan 1, no matter what I do in the bios it still runs at 1650 rpm

the cpu fan is only running at 600rpm

Comment reply on Forum Topic "HELP! 1070 sea hawk"

  • 35 months ago
  • 1 point

ive updated the drivers just not the bios yet

Comment reply on Forum Topic "HELP! 1070 sea hawk"

  • 35 months ago
  • 1 point

I have tried but it doesn't seem to do anything, its only a 3 pin fan, i heard somewhere that you can decrease the voltage but im not sure how to do that.

Comment reply on TripTradeNinja's Completed Build: Placid Hoth

  • 35 months ago
  • 1 point

How do you find the sea hawk? my radiator fan is really loud :(

Comment reply on Starflare's Completed Build: Aqua Dream

  • 35 months ago
  • 1 point

How did you get the radiator fan quiet on the graphics card? mine runs at 100%

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube