add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments

Comments

Comment reply on Forum Topic "Sony Vegas Keeps Saying (not responding)"

  • 5 months ago
  • 1 point

Hey,

I tried that and it made it slower do you think it’s my RAM?

Comment reply on Forum Topic "Sony Vegas Keeps Saying (not responding)"

  • 5 months ago
  • 1 point

I will try that thanks

Comment reply on Forum Topic "Sony Vegas is reading my memory instead of my cpu now. Won’t let me edit."

  • 12 months ago
  • 1 point

Do you know where to get a cheap windows 10

Comment reply on Forum Topic "CPU has been getting some high usage do you think that number has something to do with it “127C”"

  • 12 months ago
  • 2 points

i fixed it idk how though i just started updating drivers

Comment reply on Forum Topic "CPU has been getting some high usage do you think that number has something to do with it “127C”"

  • 12 months ago
  • 1 point

Is that a normal number for the motherboard?

Comment reply on Forum Topic "On windows 10 i am looking but cannot find where to check to see if i need new ram"

  • 12 months ago
  • 1 point

i also noticed i opened sony vegas, but as soon as i pressed play the cpu went from 2% to 100%

Comment reply on Forum Topic "On windows 10 i am looking but cannot find where to check to see if i need new ram"

  • 12 months ago
  • 1 point

is that simple? if so do you have a link for dummies that you could send me.

Comment reply on Forum Topic "On windows 10 i am looking but cannot find where to check to see if i need new ram"

  • 12 months ago
  • 1 point

any clue why? i been using sony vegas for a while and it started doing this. i have an i7 6700k i thought it would be able to handle the amount of editing i would be doing for youtube.

Comment reply on Forum Topic "On windows 10 i am looking but cannot find where to check to see if i need new ram"

  • 12 months ago
  • 1 point

Okay I’ll do that I’ll create an account

Comment reply on Forum Topic "On windows 10 i am looking but cannot find where to check to see if i need new ram"

  • 12 months ago
  • 1 point

is there a way to send you a picture of what i see?

Comment reply on Forum Topic "Asus anti-surge protector"

  • 29 months ago
  • 1 point

Yeah, it's been like 2 hours and No thing, but I will still be ordering a corsair power supply. Not using evga anymore

Comment reply on Forum Topic "Asus anti-surge protector"

  • 29 months ago
  • 1 point

Hasn't shut off yet and I been on the game for 30 mins so, looking good so far

Comment reply on Forum Topic "Asus anti-surge protector"

  • 29 months ago
  • 1 point

I just got the Belkin surge protector so I am going to play for a bit and see what happens. If that fails I will try buying a new psu

Comment reply on Forum Topic "Asus anti-surge protector"

  • 29 months ago
  • 1 point

I don't know any people with a psu. Don't have pc friends only console . I ordered a Belkin power surge to see if that works, if not then I just have to go back to console and sell my parts

Comment reply on Forum Topic "Asus anti-surge protector"

  • 29 months ago
  • 1 point

Does any surge protector work?

Comment reply on Forum Topic "Asus anti-surge protector"

  • 29 months ago
  • 1 point

Yeah it's pretty old and you think that will help?

Comment reply on Forum Topic "Asus anti-surge protector"

  • 29 months ago
  • 1 point

No I cleaned my case already, it barely started happening 3 days ago. It happened when I was playing players unknown battlegrounds. Then it happened again. I can browse the web and everything for hours but once I play that game for like 15 minutes it restarts and says that message. No surges that I know of, I use a surge protector

Comment reply on Forum Topic "Asus anti-surge protector"

  • 29 months ago
  • 1 point

I have a 750w gold supply evga G2 and my overall pc consumption is 365w. Also I will try taking everything out and putting it back in.

Comment reply on Reprisalgaming's Completed Build: Clementine

  • 39 months ago
  • 1 point

Thanks i really appreciate it! yeah spent 2 months learning and watching videos to make a move from console.

Comment reply on Reprisalgaming's Completed Build: Clementine

  • 39 months ago
  • 2 points

i have had any problems with it at all. it's been a month now. i really enjoy it especially with the led feature.

Comment reply on Reprisalgaming's Completed Build: Clementine

  • 39 months ago
  • 2 points

Thanks I appreciate it !

Comment reply on Reprisalgaming's Completed Build: Clementine

  • 40 months ago
  • 1 point

the 1060 was actually 313.00, and the benq was 169.99

Comment reply on Jasonlandastan's Completed Build: First Build, Why not Skylake?

  • 40 months ago
  • 1 point

how long did it take you to build your first pc?

Comment reply on commander_lambo's Completed Build: Hypertron (First build)

  • 40 months ago
  • 1 point

alright thanks!

Comment reply on commander_lambo's Completed Build: Hypertron (First build)

  • 40 months ago
  • 1 point

im just missing one fan and it kills me.

Comment reply on dschues's Completed Build: First Time Build - Blue Belle

  • 40 months ago
  • 2 points

i will do the same on Thursday when i start mine.

Comment reply on dschues's Completed Build: First Time Build - Blue Belle

  • 40 months ago
  • 2 points

for your first build awesome job

Comment reply on Forum Topic "I have Abandoned My Pc Build!"

  • 40 months ago
  • 1 point

im in bellflower

Comment reply on Forum Topic "I have Abandoned My Pc Build!"

  • 40 months ago
  • 1 point

in California?

Comment reply on Kevein35's Completed Build: Clean and tidy

  • 40 months ago
  • 1 point

Okay will do

Comment reply on LutzHerrmann's Completed Build: "SnowPlow" 1060/i5-6600k

  • 40 months ago
  • 1 point

is there youtube videos on it?

Comment reply on LutzHerrmann's Completed Build: "SnowPlow" 1060/i5-6600k

  • 40 months ago
  • 1 point

the slots in the back of the psu?

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube